Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Website is to the left...
#1
I have an ultrawide monitor and this is what the website looks like for me:

[Image: a93c368e0e0bc740bbf824f36b5bbf0f.jpg]

Its not centered.
Best Regards,
[Image: f2ccf138691d33b0c9efbdb88c815ee8.gif]

Reply
#2
You are using Edge, that's probably why, no offense.

Use Chrome or Firefox.
Regards,
Adam
ex-Server Developer
[Image: gyhi7a9.png]
Reply
#3
(10-10-2016, 09:32 PM)Adam James Wrote: You are using Edge, that's probably why, no offense.

Use Chrome or Firefox.

I don't know how my browser has anything to do with how the website is displayed. If you knew how a web browser works, all it is doing is requesting the web page from the server and this is what it is getting back. It is a server-side problem.
[Image: 50da16856a76334ec9d627eeb5136cda.jpg]

It's the exact same in Chrome.

By the way I'd like to add that Firefox is actually the slowest browser, slower than Opera. I'm actually offended you would suggest Firefox :p
Best Regards,
[Image: f2ccf138691d33b0c9efbdb88c815ee8.gif]

Reply
#4
Is it because u have a stretched monitor?
Many Regards,

[Image: IjgR02I.png]
Reply
#5
(10-11-2016, 01:01 AM)Velsar Wrote: Is it because u have a stretched monitor?

no sh*t
Best Regards,
[Image: f2ccf138691d33b0c9efbdb88c815ee8.gif]

Reply
#6
(10-11-2016, 12:51 AM)Raven Wrote:
(10-10-2016, 09:32 PM)Adam James Wrote: You are using Edge, that's probably why, no offense.

Use Chrome or Firefox.

I don't know how my browser has anything to do with how the website is displayed. If you knew how a web browser works, all it is doing is requesting the web page from the server and this is what it is getting back. It is a server-side problem.
[Image: 50da16856a76334ec9d627eeb5136cda.jpg]

It's the exact same in Chrome.

By the way I'd like to add that Firefox is actually the slowest browser, slower than Opera. I'm actually offended you would suggest Firefox :p

Really now? A few MyBB themes do not work with Edge correctly, nor do some work with IE, FireFox. (Insert can back me up on this, as we witnessed it first hand.) and yes I shouldn't have suggested firefox, it's complete shit with memory leaks.
Regards,
Adam
ex-Server Developer
[Image: gyhi7a9.png]
[-] The following 1 user Likes Adam James's post:
  • Ceddybus slave
Reply
#7
I'm afraid to say it, but this theme is incompatible with the iPhone 6. This is on all browsers I've tried on iOS:

Firefox, Chrome, Safari

[Image: Xj3NkCl.jpg]
Kind regards,
[Image: vvsPXMo.jpg]

Ex-Contributor
[-] The following 2 users Like Zambie ^‿^'s post:
  • Adam James, Falc
Reply
#8
Well, i had the same problem with Zambie but now i cant even access forums from tablet.It says access "forbidden.You dont have permission to access / on this server." HALP!
Kind Regards,
GreekAssassin

-Removed, no longer a teacher-
Reply
#9
This is an easy fix, Can a Developer contact me for the fix! Big Grin
[Image: 19ae0142bb6ffa7096da0c5a398ab914.gif]
Reply
#10
(10-11-2016, 06:44 PM)m James Wrote:
(10-11-2016, 12:51 AM)Raven Wrote:
(10-10-2016, 09:32 PM)Adam James Wrote: You are using Edge, that's probably why, no offense.

Use Chrome or Firefox.

I don't know how my browser has anything to do with how the website is displayed. If you knew how a web browser works, all it is doing is requesting the web page from the server and this is what it is getting back. It is a server-side problem.
[Image: 50da16856a76334ec9d627eeb5136cda.jpg]














It's the exact same in Chrome.

By the way I'd like to add that Firefox is actually the slowest browser, slower than Opera. I'm actually offended you would suggest Firefox :p

Really now? A few MyBB themes do not work with Edge correctly, nor do some work with IE, FireFox. (Insert can back me up on this, as we witnessed it first hand.) and yes I shouldn't have suggested firefox, it's complete shit with memory leaks.

I have experienced this at my old Community as I made a forum theme that would only display correctly on Chrome. If you take a look at a website with a different browser, you will notice that there might be some differences, for example in the fonts. This is due to how the browser reads the website info from the server, not because of the website info itself.

The problem with chrome however (displayed above) is due to your resolution size. This could probably be fixed with server-side though.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)